Investigating reports of issues with our automations
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 15:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 14:56 UTC
Investigating
We are currently investigating reports of issues related to our automations. Our team is looking into this and will provide you with a response shortly.
Posted Apr 12, 2024 - 14:07 UTC
This incident affected: US (Automations).