Investigating connectivity issues across accounts and devices
Incident Report for monday.com
Resolved
The platform is now back to regular service. Please refresh your browser to access the platform. Thank you for your patience
Posted Apr 16, 2024 - 10:24 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 16, 2024 - 09:54 UTC
Update
A fix has been implemented and we are monitoring results to restore full system stability
Posted Apr 16, 2024 - 09:36 UTC
Monitoring
A fix has been implemented and we are monitoring results to ensure full stability with automations.
Posted Apr 16, 2024 - 09:35 UTC
Update
We are continuing to investigate this issue.
Posted Apr 16, 2024 - 09:24 UTC
Update
We are continuing to investigate this issue.
Posted Apr 16, 2024 - 09:13 UTC
Investigating
We are currently investigating reports of connectivity issues across the platform. Our team is working to resolve this promptly.
Posted Apr 16, 2024 - 09:12 UTC
This incident affected: US (Platform, Automations, API).