Issues with our automations/integrations.
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 12:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2021 - 12:48 UTC
Investigating
We are currently investigating this issue.
Posted Jun 23, 2021 - 12:37 UTC
This incident affected: Automations, Integrations, and API.