Investigating issues with installing Apps from the Marketplace
Incident Report for monday.com
Resolved
The issue with adding new apps from the Marketplace apps has been resolved.
Posted Nov 18, 2024 - 15:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2024 - 14:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2024 - 13:05 UTC
Investigating
We are currently investigating reports of issues related to adding apps from the Marketplace apps. Our team is looking into this and will provide you with a response shortly.
Posted Nov 18, 2024 - 12:55 UTC
This incident affected: AUS (monday Apps Framework), US (monday Apps Framework), and EU (monday Apps Framework).