Identified the issue affecting our automations and integrations
Incident Report for monday.com
Resolved
The issue with our automations and integrations has been successfully resolved. Please refresh your browser to resume regular service usage. Thank you for your patience!
Posted Oct 31, 2024 - 10:47 UTC
Monitoring
A fix has been implemented and we are monitoring results to ensure full stability with automations and integrations.
Posted Oct 31, 2024 - 10:40 UTC
Identified
Our team has identified the root cause of the issue affecting automations and integrations, and is working to resume regular service usage. We will continue to provide updates on their progress
Posted Oct 31, 2024 - 10:37 UTC
This incident affected: EU (Automations, Integrations, API) and AUS (Automations, Integrations, API).