Some Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
Great news - monday.com is now fully operational. Thanks for remaining patient!
Posted Dec 11, 2019 - 13:32 UTC
Monitoring
We're already seeing improvements as our team works to resolve the connectivity issues. We hope to have good news for you very shortly!
Posted Dec 11, 2019 - 13:30 UTC
Investigating
At the moment, we're experiencing some connectivity issues for some accounts across devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Dec 11, 2019 - 13:24 UTC
This incident affected: Platform.