Identified issues with our automations
Incident Report for monday.com
Resolved
This issue with our automations should be resolved! If you had automations triggered that did not run or had been running on a delay, please refresh your browser as the actions should be completed and reflect in your board. All automations should be operational.
Posted Apr 04, 2022 - 15:22 UTC
Identified
At the moment, we're experiencing issues related to our automations, as current automations will not run and new automation recipes are not able to be created. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Apr 04, 2022 - 15:08 UTC
This incident affected: US (Automations).