Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 09:48 UTC
Monitoring
We've identified the root cause behind the issue with our platform and have proceeded with deploying a fix. Please refresh your browser in order to continue using the platform without disruption. Thanks for all your patience!
Posted Dec 16, 2020 - 09:45 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Dec 16, 2020 - 09:39 UTC
This incident affected: Platform, Dashboards, Login / SSO, Notifications, Search, Automations, Integrations, Activity Log, API, and Communication.