Investigating issues with apps, docs, and automations

Incident Report for monday.com

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 16:09 UTC

Update

We are still experiencing issues with our automations. Our dedicated team is working to resolve this as quickly as possible

Docs, monday Vibe, and apps are operational now.
Posted Apr 28, 2026 - 15:59 UTC

Update

Monday Vibe and Workflows are also impacted. We are continuing to investigate the issue
Posted Apr 28, 2026 - 15:17 UTC

Update

Docs and workflows are also impacted by this issue, and automations may be delayed. We are continuing to investigate the issue.
Posted Apr 28, 2026 - 15:09 UTC

Investigating

We are currently experiencing issues related to marketplace apps. Our dedicated team is working to resolve this as quickly as possible
Posted Apr 28, 2026 - 15:02 UTC
This incident affected: US (Automations, Apps, monday workdocs, Other Functionalities).