Issues with our external Apps Marketplace & shared views
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 11:19 UTC
Investigating
We are currently having issues with our external apps marketplace and shared views. Our developers are working on a resolution and hope to have this fixed as soon as possible!
Posted Jul 12, 2021 - 08:46 UTC
This incident affected: Monday Apps Framework.