Investigating issues with our Activity Log
Incident Report for monday.com
Resolved
The issue we were experiencing with our Activity Log has been resolved. Please refresh your browser to return to stable usage of this aspect of the platform. If you happen to experience any further unexpected behaviour, please reach out to us at support@monday.com!
Posted Sep 26, 2020 - 01:13 UTC
Identified
We have identified the cause of the issue and our developers are working to re-establish stable usage of this aspect of the platform. We promise to keep you updated with their progress.
Posted Sep 26, 2020 - 00:11 UTC
Investigating
At the moment, we're experiencing issues related to our Activity Log. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Sep 25, 2020 - 22:49 UTC
This incident affected: Activity Log.