Investigating issues with creating new automation recipes
Incident Report for monday.com
Resolved
This issue with our automations should be resolved now, thanks for remaining patient!
Posted Apr 14, 2020 - 09:07 UTC
Update
We are continuing to investigate this issue.
Posted Apr 14, 2020 - 09:02 UTC
Investigating
At the moment, we're experiencing issues related to our automations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Apr 14, 2020 - 09:00 UTC
This incident affected: US (Automations).