Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
Great news - monday.com is now fully operational, please refresh your browser and try accessing the platform. If you can't immediately connect, please clear your cache and cookies, refresh your page and try again.
Posted Nov 27, 2019 - 20:29 UTC
Monitoring
We're already seeing improvements as our team works to resolve the connectivity issues. We hope to have good news for you very shortly!
Posted Nov 27, 2019 - 20:11 UTC
Identified
Things are looking up! Our R&D team has identified the issue and is now working on restoring consistent access to your monday.com account.
Posted Nov 27, 2019 - 19:59 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Nov 27, 2019 - 19:51 UTC
This incident affected: Platform, Login / SSO, Search, Notifications, API, Automations, Integrations, and Activity Log.