Investigating issues with our automations
Incident Report for monday.com
Resolved
This issue with our automations should be resolved now. You should be able to return to your regular use of the service from here.
Posted Nov 11, 2019 - 15:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2019 - 15:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2019 - 15:08 UTC
Investigating
At the moment, we're experiencing issues related to our automations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Nov 11, 2019 - 14:39 UTC
This incident affected: Automations.