Investigating connectivity issues across accounts and devices
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 17:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2024 - 16:13 UTC
Monitoring
A fix has been implemented and we are monitoring results to restore full system stability
Posted Feb 08, 2024 - 16:08 UTC
Update
We are continuing to investigate this issue.
Posted Feb 08, 2024 - 15:59 UTC
Investigating
We are currently investigating reports of connectivity issues across the platform. Our team is working to resolve this promptly.
Posted Feb 08, 2024 - 15:52 UTC
This incident affected: US (Platform, Automations, API) and EU (Platform).