Issues with actions involving board items
Incident Report for monday.com
Resolved
These incidents are now resolved, we highly appreciate your patience here!
Posted Oct 03, 2020 - 22:44 UTC
Monitoring
Great news! We've fixed our connectivity issues as well issues discovered with our board items! We're monitoring in order to assure platform stability. We appreciate your patience.
Posted Oct 03, 2020 - 22:27 UTC
Update
We have the issue figured out, working towards a widespread fix now.
Posted Oct 03, 2020 - 22:09 UTC
Update
We are having connectivity issues at the moment, doing out best to resume service as soon as possible!
Posted Oct 03, 2020 - 22:07 UTC
Identified
We have identified the root cause of the issue affecting board items usability, working on a fix as we speak!
Posted Oct 03, 2020 - 22:00 UTC
Investigating
We are currently encountering issues with actions involving board items, including updating, duplicating, deleting and archiving them. Our development team are on the case, investigating the issue in search of the root cause. We'll update this incident here as we progress.
Posted Oct 03, 2020 - 21:53 UTC
This incident affected: Platform, Dashboards, Login / SSO, Notifications, Search, Automations, Integrations, Activity Log, API, Homepage, and Communication.