Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
Great news - monday.com is now fully operational, please refresh your browser and try accessing the platform. If you can't immediately connect, please clear your cache and cookies, refresh your page and try again.
Posted Feb 03, 2022 - 14:08 UTC
Monitoring
We've identified the root cause behind the issue with our Activity Log and have proceeded with deploying a fix. Please refresh your browser to continue using the platform without disruption.
Posted Feb 03, 2022 - 13:58 UTC
Identified
Things are looking up! Our R&D team has identified the issue and is now working on restoring consistent access to your monday.com account.
Posted Feb 03, 2022 - 13:57 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Feb 03, 2022 - 13:39 UTC
This incident affected: US (Platform, Login / SSO, Notifications, Search, Automations, Integrations, API).