Investigating issues with our automations
Incident Report for monday.com
Resolved
This issue with our automations should be resolved now. Please refresh your browser, you should be able to return to your regular use of the services from there.
Posted Dec 22, 2022 - 16:15 UTC
Monitoring
We've identified the root cause behind the issue with our automations and a fix has been implemented
Posted Dec 22, 2022 - 15:56 UTC
Investigating
At the moment, we're experiencing issues related to our automations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Dec 22, 2022 - 15:40 UTC
This incident affected: US (Automations).