Resolved issues with our integrations and automations
Incident Report for monday.com
Resolved
We were experiencing a delay with automations and integrations. This issue should be resolved now. Please refresh your browser, you should be able to return to your regular use of the services from there.
Posted Jan 31, 2023 - 16:56 UTC
This incident affected: US (Automations, Integrations) and EU (Automations, Integrations).