Identified the Issue affecting Dashboards and My Work
Incident Report for monday.com
Resolved
The issue we were experiencing with Dashboards and My Work has been resolved. Again, please refresh your browser to return to stable usage of this aspect of the platform. If you happen to experience any further unexpected behavior, please reach out to us at support@monday.com!
Posted Jan 31, 2022 - 17:41 UTC
Monitoring
We've identified the root cause behind the issue with both our Dashboards and My Work, and have proceeded with deploying a fix. Please refresh your browser in order to continue using this aspect of the platform without disruption.
Posted Jan 31, 2022 - 17:23 UTC
Identified
We have identified an issue causing both our My Work and Dashboards features to not load data. Our developers are working to re-establish stable usage of this aspect of the platform. We promise to keep you updated with their progress.
Posted Jan 31, 2022 - 17:18 UTC
This incident affected: US (Dashboards, Other Functionalities).