Investigating issues with Automations & Integrations
Incident Report for monday.com
Resolved
The issue we were experiencing with our automations and integrations has been resolved. Please refresh your browser to return to stable usage of this aspect of the platform. If you happen to experience any further unexpected behaviour, please reach out to us at support@monday.com!

Thanks so much for all your patience.
Posted Dec 09, 2020 - 16:04 UTC
Investigating
At the moment, we're experiencing issues related to our automations & integration. Our development team is on the case and diligently working to resolve this matter as quickly as possible. We appreciate all your patience and we'll make sure to keep you updated.
Posted Dec 09, 2020 - 15:53 UTC
This incident affected: Automations, Integrations, and Activity Log.