Issues with our Search Everything feature - Investigating
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 13:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 11, 2021 - 12:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2021 - 12:18 UTC
Investigating
At the moment, we're experiencing an issue related to our Search Everything feature - the item's name shows as ERROR in the search result. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Aug 11, 2021 - 11:49 UTC
This incident affected: EU (Search) and US (Search).