Connectivity Issues across accounts and devices - Source Identified
Incident Report for monday.com
Resolved
monday.com is now fully operational, please refresh your browser and try accessing the platform. If you can't immediately connect, please clear your cache and cookies, refresh your page and try again.
Posted Sep 16, 2021 - 20:11 UTC
Monitoring
We're already seeing improvements as user can access monday.com once again.
Posted Sep 16, 2021 - 17:06 UTC
Identified
The team has identified an issue where connection to monday.com is timing out. This is specially affecting users in U.K.
Posted Sep 16, 2021 - 15:35 UTC
This incident affected: US (Platform, Dashboards, Login / SSO, Notifications, Search, Automations, Integrations, Activity Log, API, Homepage).