Resolved issues with our API - Item Creation
Incident Report for monday.com
Resolved
We've identified and resolved an issue with our API, around the create_item mutation. The issue began around 10:30 AM UTC and affected "create an item" automations and integrations recipes (including specific workflows using this option through Zapier & Integromat).

The problematic piece of code was reverted and things went be back to normal at 1:40 PM UTC. During that time actions with our API V2 did not fire. This includes automations and integrations within the platform as well as external integrations built with API V2.
Posted Jun 01, 2020 - 10:30 UTC