Investigating issues with our automations
Incident Report for monday.com
Resolved
This issue with our automations should be resolved now, thank you for remaining patient!
Posted Sep 09, 2020 - 15:44 UTC
Monitoring
We've identified the root cause behind the issue with our automations and have proceeded with deploying a fix. We'll continue to monitor but things should be back to normal.
Posted Sep 09, 2020 - 15:37 UTC
Identified
Our R&D team has identified the issue and is now working on re-establishing consistent support to your workflow. We promise to keep you updated, as the work they're doing progresses.
Posted Sep 09, 2020 - 15:21 UTC
Investigating
At the moment, we're experiencing issues related to our automations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Sep 09, 2020 - 15:12 UTC
This incident affected: Automations.