Investigating issues with our custom Gmail and Outlook automations

Incident Report for monday.com

Resolved

The issue with our custom Gmail and Outlook automations has been successfully resolved. Thank you for your patience.
Posted 5 months ago. Nov 03, 2024 - 19:35 UTC

Investigating

We are currently experiencing issues related to our custom Gmail and Outlook automations. Our team is working to resolve this as quickly as possible.
Posted 5 months ago. Nov 03, 2024 - 19:25 UTC
This incident affected: US (Automations), EU (Automations), and AUS (Automations).