Issues with our API - Investigating
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 20:51 UTC
Investigating
At the moment, we're experiencing issues related to our API service. The issue affects apps from initiating the OAuth authorization process. The impact on users is that they may not be able to connect new integration recipes from apps. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Aug 25, 2022 - 19:16 UTC
This incident affected: US (API, monday Apps Framework) and EU (API, monday Apps Framework).