Investigating reports of issues with our automations

Incident Report for monday.com

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 16:25 UTC

Investigating

We are currently investigating reports of issues related to our automations. Our team is looking into this and will provide you with a response shortly.
Posted Oct 01, 2025 - 15:30 UTC
This incident affected: US (Automations, Integrations), EU (Automations, Integrations), and AUS (Automations, Integrations).