Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
Great news - monday.com is now fully operational, please refresh your browser and try accessing the platform. If you can't immediately connect, please clear your cache and cookies, refresh your page and try again.
Posted Sep 28, 2021 - 19:31 UTC
Identified
Things are looking up! Our R&D team has identified an issue where connection to monday.com is timing out.
Posted Sep 28, 2021 - 17:27 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2021 - 17:08 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Sep 28, 2021 - 17:08 UTC
This incident affected: US (Platform, Login / SSO, Notifications, Search, Automations, Integrations, API).