Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 23, 2023 - 04:30 UTC
Scheduled
On Saturday, 23rd of September 2023, at 0:30 EST, we will begin routine maintenance on our automations and integrations for users on our EU server. This maintenance is expected to last up to 15 minutes.
During these 15 minutes, all automations and integrations will be in read-only mode and will not be accessible for editing or deletion. The automations center will also be inaccessible, and users will not be able to create, delete, or modify any automations.
Active automations and integrations will resume following the conclusion of the scheduled maintenance with delay for approximately 15 minutes. They will run as usual after this time.
If you require further assistance or have any additional inquiries, please contact us at support@monday.com.
Posted Sep 20, 2023 - 14:28 UTC
This scheduled maintenance affected: EU (Automations, Integrations).