Investigating issues with API connectivity
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Jul 05, 2024 - 12:23 UTC
Investigating
We are currently investigating reports of issues related to API connectivity. Our team is looking into this and will provide you with a response shortly.
Posted Jul 05, 2024 - 11:50 UTC
This incident affected: US (API), EU (API), and AUS (API).