Issues with our Sign-Up Flow
Incident Report for monday.com
Resolved
Upon further review, we're going to go ahead and put this one to bed.
Posted Aug 06, 2022 - 13:35 UTC
Monitoring
Great news, our developers have implemented a fix to the issues at hand! You can now return to regular use of our Payment and Sign-Ups flows, we'll continue to monitor the stability before going ahead and resolving this one. Thanks again for remaining patient here!
Posted Aug 06, 2022 - 13:08 UTC
Update
We're still experiencing issues with our Sign-up and Payments Flows - our developers are hard at work deploying a fix to get things back to normal. Resolving these issues might take up to two hours but our amazing developers are all hands to make it happen far sooner. We appreciate your patience here, thank you!
Posted Aug 06, 2022 - 12:05 UTC
Identified
Our developers have identified an issue with our Sign-Up and Payment Flows and are working to resolve it as soon as possible. Please follow our Status Page for the most up-to-date information about our progress. Thank you for your patience!
Posted Aug 06, 2022 - 11:25 UTC
This incident affected: US (Login / SSO) and EU (Login / SSO).