Issues with our API - Investigating
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 09:10 UTC
Investigating
At the moment, we're experiencing issues related to our API service. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Jul 09, 2020 - 09:01 UTC
This incident affected: API.