Issues with posting updates
Incident Report for monday.com
Resolved
The issue with posting to the update section has been successfully resolved. Please refresh your browser to access the platform. Thank you for your patience
Posted May 20, 2024 - 14:52 UTC
Monitoring
A fix has been implemented and we are monitoring results to ensure full system stability.
Posted May 20, 2024 - 14:17 UTC
Identified
Our team has identified the issue with the update section and is working to resolve the issue. We will continue to provide updates on their progress.
Posted May 20, 2024 - 14:12 UTC
Investigating
We are currently investigating reports of issues related to posting to the update section. Our team is looking into this and will provide you with a response shortly.
Posted May 20, 2024 - 13:44 UTC
This incident affected: AUS (Communication), US (Communication), and EU (Communication).