Connectivity Issues across accounts and devices - Source Identified
Incident Report for monday.com
Resolved
Great news - monday.com is now fully operational, please refresh your browser and try accessing the platform. If you can't immediately connect, please clear your cache and cookies, refresh your page and try again.
Posted Sep 01, 2021 - 16:02 UTC
Monitoring
We're already seeing improvements as our team works to resolve the connectivity issues. We hope to have good news for you very shortly!
Posted Sep 01, 2021 - 15:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2021 - 15:01 UTC
Identified
Things are looking up! Our R&D team has identified the issue and is now working on restoring consistent access to your monday.com account.
Posted Sep 01, 2021 - 14:54 UTC
This incident affected: US (Platform, Dashboards, Login / SSO, Notifications, Search, Automations, Integrations, Activity Log, API).