Investigating issues with Dashboards, Automations, API, and Search
Incident Report for monday.com
Resolved
The issues have been successfully resolved. Please refresh your browser to access the platform. Thank you for your patience
Posted Jan 30, 2024 - 18:39 UTC
Update
We are continuing to investigate these issues. The API and dashboard issues have been successfully resolved. We thank you for your patience as we work to resolve the automations and search features.
Posted Jan 30, 2024 - 17:54 UTC
Identified
Our team has identified the root cause of the issues and is working to resume regular service usage. We will continue to provide updates on their progress.
Posted Jan 30, 2024 - 17:37 UTC
Update
We are now investigating issues related to the automations, API, and Search features. Thank you for your patience as our dedicated team works to resolve these issues.
Posted Jan 30, 2024 - 17:35 UTC
Update
We are continuing to investigate these issues. The automation, API, and dashboard issues have been successfully resolved. Please note there may still be delays with automations at this time. We thank you for your patience as we work to resolve the search feature.
Posted Jan 30, 2024 - 17:25 UTC
Update
We are continuing to investigate these issues. The API and dashboard issues have been successfully resolved. We thank you for your patience as we work to resolve the automations and search features.
Posted Jan 30, 2024 - 17:19 UTC
Investigating
We are currently experiencing issues related to the dashboards, automations, API, and Search features. Our dedicated team is working to resolve this as quickly as possible
Posted Jan 30, 2024 - 17:08 UTC
This incident affected: US (Dashboards, Search, Automations, API).