Local connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 10:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 08:28 UTC
Investigating
At the moment, we're experiencing local connectivity issues for some accounts. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Oct 05, 2021 - 08:15 UTC
This incident affected: US (Platform).