Issues with Inbox and Notifications - Fix Deployed, Monitoring
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 19:09 UTC
Monitoring
We've identified the root cause behind the issue with our inbox and notifications and have proceeded with deploying a fix. We'll continue monitoring the progress here, hopefully you'll be able to return to normal platform activities as soon as possible.
Posted Sep 30, 2020 - 18:34 UTC
Investigating
At the moment, we're experiencing issues related to our automations, batch actions, notifications, and search-related features. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Sep 30, 2020 - 16:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2020 - 14:33 UTC
Investigating
We've identified the root cause behind the issue with our inbox and notifications and have proceeded with deploying a fix. We'll continue monitoring the progress here, hopefully you'll be able to return to normal platform activities as soon as possible.
Posted Sep 30, 2020 - 14:32 UTC
This incident affected: US (Notifications, Search, Automations).