Identified the issue affecting our automations for EU server users
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 09:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2021 - 09:02 UTC
Identified
Our R&D team has identified the issue and is now working on re-establishing consistent support to your workflow. Automations / integrations are fully working, but not visible in the platform. It is currently not possible to create new automations/ integrations.

We promise to keep you updated, as the work they're doing progresses.
Posted Jun 16, 2021 - 08:40 UTC
This incident affected: US (Automations, Integrations).