Investigating reports of saving data issues across some accounts
Incident Report for monday.com
Resolved
This incident has been resolved!
Posted Jun 26, 2023 - 10:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2023 - 10:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2023 - 09:59 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2023 - 08:56 UTC
Update
At the moment, we're experiencing issues with items appearing in the wrong groups for some accounts. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Jun 26, 2023 - 08:49 UTC
Investigating
At the moment, we're investigating reports of issues affecting saving data for some users in the platform. Our RnD team is looking into this, and we'll get back to you shortly with an update on this.
Posted Jun 26, 2023 - 08:37 UTC
This incident affected: US (Platform, Login / SSO, Notifications, Search, Automations, Integrations, API) and EU (Platform).