Investigating issues with our automations and integrations
Incident Report for monday.com
Postmortem

Between 8:00 UTC and 8:45 UTC, we experienced issues with automations and integrations. You may have experienced issues creating new automations/integrations as well as existing automations and integrations may have not run. If you have any automations/integrations that did not run during this time, please re-trigger them to resolve.

Feel free to reach out at support@monday.com if you have any questions related to this incident.

Posted Jan 15, 2021 - 10:07 UTC

Resolved
This issue with our automations and integrations should be resolved now. Please refresh your browser, you should be able to return to your regular use of the services from there.
Posted Jan 15, 2021 - 09:41 UTC
Monitoring
We've still working on identifying the root cause behind the issue but platform behavior seems to be back to normal. We'll continue to monitor and update accordingly!
Posted Jan 15, 2021 - 09:07 UTC
Identified
Our R&D team has identified the issue and is now working on re-establishing consistent support to your workflow. We promise to keep you updated, as the work they're doing progresses.
Posted Jan 15, 2021 - 08:54 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2021 - 08:38 UTC
Investigating
At the moment, we're experiencing issues related to automation recipes creation and visibility of existing created automations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Jan 15, 2021 - 08:33 UTC
This incident affected: Automations and Integrations.