Investigating Latency Issues

Incident Report for monday.com

Resolved

This incident has been resolved.
Posted 3 years ago. Mar 07, 2022 - 16:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 3 years ago. Mar 07, 2022 - 16:24 UTC

Update

We are continuing to investigate this issue.
Posted 3 years ago. Mar 07, 2022 - 15:58 UTC

Update

We are continuing to investigate this issue.
Posted 3 years ago. Mar 07, 2022 - 15:47 UTC

Investigating

At the moment, we're experiencing latency issues. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted 3 years ago. Mar 07, 2022 - 15:35 UTC
This incident affected: US (Platform, Dashboards, Automations, Integrations).