Investigating issues with our automations
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 12:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2022 - 11:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2022 - 11:51 UTC
Investigating
At the moment, we're experiencing issues related to our automations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Dec 20, 2022 - 11:40 UTC
This incident affected: EU (Automations) and US (Automations).