Identified issues with apps and API

Incident Report for monday.com

Resolved

The issue has been successfully resolved. Please refresh your browser to access the platform. Thank you for your patience
Posted 25 days ago. Mar 11, 2025 - 11:16 UTC

Monitoring

A fix has been implemented and we are monitoring results to ensure full system stability. Automations may still be delayed.
Posted 25 days ago. Mar 11, 2025 - 11:10 UTC

Update

We are working to resolve this issue with automations, apps, and API
Posted 25 days ago. Mar 11, 2025 - 11:06 UTC

Identified

Our team has identified the root cause of the issue and is working to resume regular service usage. We will continue to provide updates on their progress.
Posted 25 days ago. Mar 11, 2025 - 11:03 UTC
This incident affected: US (Automations, Integrations, API, Apps), EU (Automations, Integrations, API, Apps), and AUS (Automations, Integrations, API, Apps).