Investigating issues with our automations
Incident Report for monday.com
Postmortem

On June 9th between 9:00 am UTC and 13:25 pm UTC, some users on our EU server experienced issues with automations. This was caused by a misconfiguration during EU server infrastructure maintenance.

Our developers released a fix in order to improve monitoring and prevent this from happening. We apologize for any inconvenience this may have caused. Please reach out to our support team with any additional questions.

Posted Jun 19, 2022 - 13:58 UTC

Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 14:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 13:47 UTC
Investigating
At the moment, we're experiencing issues related to our automations for users on our EU server. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Jun 09, 2022 - 09:00 UTC
This incident affected: EU (Automations, Integrations).