Connectivity Issues across accounts and devices - Monitoring
Incident Report for monday.com
Resolved
The issue we were experiencing with our connectivity issues has been resolved. monday.com is now fully operational, please refresh your browser and try accessing the platform.
Posted Nov 03, 2022 - 18:11 UTC
Monitoring
We were briefly experiencing connectivity issues for some accounts across all devices. We are monitoring the issue and already seeing improvements as our team works to resolve the connectivity issues.
Posted Nov 03, 2022 - 17:24 UTC
This incident affected: EU (Platform) and US (Platform, Login / SSO, Notifications, Search, Automations, Integrations, API).