Issues with our Search Everything feature - Identified
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 00:59 UTC
Identified
Our team has identified a delay in searching items via Search Everything. We are working on re-establishing consistent support for your search capabilities and promise to keep you updated as the work we do progresses.
Posted Aug 08, 2023 - 21:13 UTC
This incident affected: US (Search).