Investigating connectivity issues across accounts and devices
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Dec 10, 2023 - 09:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2023 - 08:47 UTC
Investigating
We are currently investigating reports of connectivity issues across the platform. Our team is working to resolve this promptly.
Posted Dec 10, 2023 - 08:45 UTC
This incident affected: US (Platform), EU (Platform), and AUS (Platform).