Issue with accessing monday apps in item views
Incident Report for monday.com
Resolved
This issue with accessing monday apps from item views is now resolved. Please refresh your browser, you should be able to return to your regular use of the services from there.
Posted Jan 04, 2022 - 17:51 UTC
Identified
We are currently experiencing issues with accessing our monday apps from item views. The issue has been identified and our developers are working on a fix!
Posted Jan 04, 2022 - 16:43 UTC
This incident affected: US (Automations, monday Apps Framework) and EU (monday Apps Framework).