Issues with our Google Calendar Synchronization
Incident Report for monday.com
Resolved
We have identified and resolved the core issues that have impacted our Google Calendar synchronization for the past few hours. All Google Calendar integrations are behaving normally. If you happen to experience any further unexpected behavior, please reach out to us at support@monday.com - thank you for your patience!
Posted Jul 15, 2020 - 22:01 UTC
Update
We are continuing to investigate this issue. We are looking into different contributing factors around our Google APIs, we'll update further as soon as applicable!
Posted Jul 15, 2020 - 15:47 UTC
Investigating
We're experiencing an issue with with our Google Calendar synchronization for the past few hours, our devs are investigating the root cause as we speak! We'll keep you updated as the investigation progresses. Thank you for your patience!
Posted Jul 15, 2020 - 15:13 UTC